当前位置:首页 >  问答

怎样编辑选股公式

我来帮TA回答

我用 通达信 炒股,需要编辑一个选股公式,怎么编辑公式

第一我没明白你tr26和atr26ATR就是14日的tr啊,那26日的ATR和26日tr不是一样吗,但我才你的意思是不是26日的tr和26日的(14日ATR)啊,如果是这样,下面公式就是你说的意思连续11次<=1
,至于日线,周线,你可以选股时在选股周期自己选择。
TR0:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
TR26:=MA(TR0,26);
ATR26:=MA(MA(TR0,14),26);
T0:=COUNT(ATR26/TR26<=1,11)=11;
XG:T0=1&&REF(T0,1)=0;

如何编写选股公式

N:=10;
MA1:=MA(C,N);
T1:MA1-REF(MA1,1);
XG:=COUNT(MA1>REF(MA1,1),4)=4 AND T1>REF(T1,1);
公式里n是10代表10日均线这个你可以自己改
公式如果有错误提示,追问追答有重复公式

通达信自编的选股公式如何使用

要改成选股公式,只能一条输出,其他都要加上等号.
公式一是可以的.
公式二要改一下.
--------------------
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
选股:DIF<0 AND DEA<0 AND CROSS(DIF,DEA);{低位金叉选股}
----------------------------
选股公式编到条件选股---其他类型;

求高手帮我编辑一个选股公式

tdx今日 开盘价大于昨日收盘价,并且今日最低价也大于昨日收盘价,选股公式如下选股公式如下

XG:L>REF(C,1);

某天最低价跌幅大于6个点以上的公式源码 通达信的

某天最低价跌幅大于6个点,和谁比跌幅大于六个点啊
和昨天收盘价比还是和昨天最低价比还是和今天开盘价比
和昨天昨天收盘价比
xg:(l-ref(c,1))/ref(c,1)<-0.06;
和昨天最低价比
xg:(l-ref(l,1))/ref(l,1)<-0.06;
和今天开盘价比
xg:(l-o)/o<-0.06;

昨天涨幅超过6个点今天截止现在最高涨幅超过6个点的选股公式

这个简单,把公式 设置在条件中,可以自动 报警 的:REF(C,0)>REF(C,1)*1.06 AND REF(C,1)>REF(C,2)*1.06;

刚选择出来的